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eZ430-F2013 Development Tool

This document describes the eZ430-F2013, which is a complete MSP430 development tool in a
convenient USB stick form factor. This tool provides all of the hardware and software that is required to
evaluate the MSP430F2013 microcontroller (MCU) and complete an entire project.
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eZ430-F2013 Overview
The eZ430-F2013 is a complete development tool for the MSP430™ MCU and provides all of the
hardware and software that is required to evaluate the MSP430F2013 and complete an entire project in a
convenient USB stick form factor. The eZ430-F2013 uses the IAR Embedded Workbench IDE or Code
Composer Studio IDE to provide full emulation with the option of designing a stand-alone system or
detaching the removable target board to integrate into an existing design. The USB port provides power to
operate the ultra-low-power MSP430 so no external power supply is required.
All 14 pins on the MSP430F2013 are accessible on the MSP-EZ430D target board for easy debugging
and interfacing with peripherals. Additionally, one of the digital I/O pins is connected to an LED for visual
feedback. The MSP430F2013 includes 16-MIPS performance, a 16-bit sigma delta analog-to-digital
converter, a 16-bit timer, watchdog timer, brownout detector, a USI module supporting SPI and I2C, and
five low-power modes drawing as little as 0.5 µA standby.

Figure 1. eZ430-F2013 Development Tool
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Kit Contents, eZ430-F2013
•
•
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One eZ430-F2013. The hardware is housed in a plastic enclosure that can be opened to separate the
MSP-EZ430D target board from the MSP-EZ430U debugging interface.
One MSP430 Development Tool CD-ROM that contains several documents including the following
related to the eZ430-F2013:
– MSP430x2xx Family User's Guide
– eZ430-F2013 Development Tool user's guide (this document)
– IAR Embedded Workbench® KickStart Version
– Code Composer Studio™ IDE

eZ430-F2013 Development Tool
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Software Installation
The latest versions of these IDEs are available from the MSP430 web site at www.ti.com/msp430.
1. Insert the MSP430 CD-ROM into your computer. It should start automatically, and the MSP430 start
page will then be displayed. You can also use a browser to open "index.htm" that is located in the root
directory of the MSP430 CD-ROM. The eZ430-F2013 is compatible with Windows® operating systems.
2. Select Software → IAR Workbench Kickstart or Software → Code Composer Studio and follow the
instructions.
3. Respond to the prompts to install the software. The installation procedure installs IAR and TI files.
4. Finish the installation.
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Hardware Installation
1. Install you development environment of preference, either IAR Embedded Workbench IDE or Code
Composer Studio IDE.
2. Drivers are installed automatically during installation of the IDE.
3. Plug the eZ430 emulator into a USB port on the PC.
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Flashing the LED Demo Using IAR Embedded Workbench IDE
This section describes how to set up a project for the eZ430-F2013 and download the application to the
MSP430F2013. The sample program will blink the LED on the MSP-EZ430D target board.
Start the Workbench (click Start → Programs → IAR Systems → IAR Embedded Workbench Kickstart for
MSP430 V3 → IAR Embedded Workbench).
1. Click File → Open Workspace to open the file at C:\Program Files\IAR Systems\Embedded Workbench
4.0\430\ FET_examples\Flashing the LED.eww. The workspace window opens.
2. Select the msp430x2xx (C – SpyBiWire) tab at the bottom of the workspace window that corresponds
to the eZ430-F2013.
3. Set the correct device by clicking Projects → Options → General Options → Target and select the
MSP430F2013 from the device list.
4. In the Options windows, go to FET Debugger → Setup → Connection and select TI USB FET to use
the USB interface.
5. Click Project → Rebuild All to build and link the source code. You can view the source code by doubleclicking on the project, and then double-clicking on the displayed source file.
6. Click Project → Download & Debug to start the C-SPY debugger. C-SPY will erase the device flash
and then download the application object file to the device flash.
7. Click Debug → Go to start the application. The LED should illuminate.
8. Click Debug → Stop Debugging to stop debugging, to exit C-SPY and to return to the Workbench.
9. Click File → Exit to exit the Workbench.
Congratulations, you've just built and tested your first MSP430 application.
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Flashing the LED Demo Using Code Composer Studio IDE
This section describes how to setup a project for the eZ430-F2013 and download the application to the
MSP430F2013. The sample program will blink the LED on the MSP-EZ430D target board.
Start CCS (Start → Programs → Texas Instruments → Code Composer Studio v4 → Code Composer
Studio v4).
1. Project → Import Existing CCS/CCE Eclipse Project
2. Select Root Directory: C:\Program Files\Texas Instruments\CCSv4\msp430\examples\example
projects\msp430x2xx C Example
3. Click Finish.
4. Use Target → Debug Active Target to begin the debug session.
5. If there is a device mismatch, click ignore.
6. Use Target → Run to start the application.
7. Observe blinking LED.
8. Use Target → Terminate All to exit debug session.
9. Use File → Exit to exit the IDE.
Congratulations, you've just built and tested your first MSP430 application.
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Using the MSP430F2013 Target Board and Debugging Interface Independently
The eZ430-F2013 may be used as a stand-alone development board. Additionally, the MSP-EZ430D
target board may also be detached from the debugging interface and integrated into another design.
The plastic enclosure can be removed to expose the MSP-EZ430U debugging interface and the MSPEZ430D target board. The MSP-EZ430D target board is disconnected from the debugging interface by
gently pulling the two boards apart.
The target board can be used in a stand-alone design by interfacing to the 14-pins of the MSP430F2013.
Holes in the MSP-EZ430D target board provide direct access to each pin of the MSP430F2013. Please
refer to the MSP430F2013 Data Sheet for descriptions of each pin's function.
The MSP-EZ430U debugging interface may also be used as a standard Flash Emulation Tool for all
devices in the MSP430F20xx family of microcontrollers. Target boards using other supported
MSP430F20xx devices may be designed and flashed using the MSP-EZ430U debugging interface.
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Where To Go For More Information
The primary sources of MSP430 information are the device-specific data sheets and user's guides. The
most up to date versions of the user's guide documents available at the time of production have been
provided on the CD-ROM included with this tool. The most current information is found at
www.ti.com/msp430. Information specific to the eZ430-F2013 development tool can be found at
www.ti.com/ez430.
MSP430 device user's guides and the FET user's guide may be accessed from the main page on the CDROM under the user's guides section. The FET user's guide includes detailed information on setting up a
project for the MSP430 using either IDE.
Documents that describe the IAR tools (Workbench/C-SPY, the assembler, the C compiler, the linker, and
the librarian) are located in common\doc and 430\doc. 430\doc\readme_start.htm provides a convenient
starting point for navigating the IAR documentation.
Documents that describe the Code Composer Studio IDE are located in the "documentation" folder.
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Frequently Asked Questions
1. What devices can be programmed with the MSP-EZ430U debugging interface?
MSP430F200x, MSP430F201x, MSP430G2x01, MSP430G2x11, MSP430G2x21, and MSP430G2x31
2. Does the eZ430-F2013 support fuse blow?
The MSP-EZ430U debugging interface lacks the JTAG security fuse blow capability. To ensure
firmware security on devices going to production, the USB Flash Emulation Tool or the Gang
Programmer, which include the fuse blow feature, are recommended.
3. What is the voltage supplied to the MSP-EZ430D target board from the debugging interface?
The MSP-EZ430U debugging interface supplies a regulated 3.6 V to the MSP-EZ430D target board.
4. Can other programming tools interface to the MSP-EZ430D target board?
The MSP-EZ430D target board works with any programming tool that supports the 2-wire Spy-Bi-Wire
interface. Both the MSP430 USB FET and the Gang Programmer support these devices.
5. What versions of IDEs are supported?
The eZ430-F2013 is supported by IAR Embedded Workbench IDE 3.40A and IAR Embedded
Workbench IDE (Kickstart version) FET_R449 or higher and Code Composer Studio IDE v3 or higher.
6. What are the part numbers for the connectors between the MSP-EZ430U emulator and the MSPEZ430D target board?
Header: Mill-Max 850-10-004-20-001000 (Digi-Key part number ED8650-ND)
Socket: Mill-Max 851-93-004-20-001000 (Digi-Key part number ED8850-ND)
Mill-Max: http://www.mill-max.com
7. Why does the debugger fail to start (IAR error: Failed to initialize device)?
First, check in the Device Manager that the COM port assigned to the eZ430 does not conflict with a
port already in use. You can disable the conflicting port or assign a new COM port to the device.
Check all devices that use a serial port; even devices that do not show up in the Device Manager.
Second, check if capacitors C6 or C9 on the MSP-EZ430U debugging interface are populated. These
capacitors may have been unintentionally removed while opening the enclosure.
8. What is the difference between the 4-pin and 6-pin headers?
The 4-pin and 6-pin headers are identical from a JTAG perspective. The 6-pin header has two
additional pins (pin 1 and pin 6) that can perform UART communication. See the schematics in
Section 10 for details.
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Schematics

Figure 2. MSP-eZ430U Schematic (1 of 2)
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Figure 3. MSP-eZ430U Schematic (2 of 2)
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Figure 4. MSP-EZ430D Schematic
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Figure 5. eZ430-F2013 PCB
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STANDARD TERMS FOR EVALUATION MODULES
1.

Delivery: TI delivers TI evaluation boards, kits, or modules, including any accompanying demonstration software, components, and/or
documentation which may be provided together or separately (collectively, an “EVM” or “EVMs”) to the User (“User”) in accordance
with the terms set forth herein. User's acceptance of the EVM is expressly subject to the following terms.
1.1 EVMs are intended solely for product or software developers for use in a research and development setting to facilitate feasibility
evaluation, experimentation, or scientific analysis of TI semiconductors products. EVMs have no direct function and are not
finished products. EVMs shall not be directly or indirectly assembled as a part or subassembly in any finished product. For
clarification, any software or software tools provided with the EVM (“Software”) shall not be subject to the terms and conditions
set forth herein but rather shall be subject to the applicable terms that accompany such Software
1.2 EVMs are not intended for consumer or household use. EVMs may not be sold, sublicensed, leased, rented, loaned, assigned,
or otherwise distributed for commercial purposes by Users, in whole or in part, or used in any finished product or production
system.
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Limited Warranty and Related Remedies/Disclaimers:
2.1 These terms do not apply to Software. The warranty, if any, for Software is covered in the applicable Software License
Agreement.
2.2 TI warrants that the TI EVM will conform to TI's published specifications for ninety (90) days after the date TI delivers such EVM
to User. Notwithstanding the foregoing, TI shall not be liable for a nonconforming EVM if (a) the nonconformity was caused by
neglect, misuse or mistreatment by an entity other than TI, including improper installation or testing, or for any EVMs that have
been altered or modified in any way by an entity other than TI, (b) the nonconformity resulted from User's design, specifications
or instructions for such EVMs or improper system design, or (c) User has not paid on time. Testing and other quality control
techniques are used to the extent TI deems necessary. TI does not test all parameters of each EVM.
User's claims against TI under this Section 2 are void if User fails to notify TI of any apparent defects in the EVMs within ten (10)
business days after delivery, or of any hidden defects with ten (10) business days after the defect has been detected.
2.3 TI's sole liability shall be at its option to repair or replace EVMs that fail to conform to the warranty set forth above, or credit
User's account for such EVM. TI's liability under this warranty shall be limited to EVMs that are returned during the warranty
period to the address designated by TI and that are determined by TI not to conform to such warranty. If TI elects to repair or
replace such EVM, TI shall have a reasonable time to repair such EVM or provide replacements. Repaired EVMs shall be
warranted for the remainder of the original warranty period. Replaced EVMs shall be warranted for a new full ninety (90) day
warranty period.

WARNING
Evaluation Kits are intended solely for use by technically qualified,
professional electronics experts who are familiar with the dangers
and application risks associated with handling electrical mechanical
components, systems, and subsystems.
User shall operate the Evaluation Kit within TI’s recommended
guidelines and any applicable legal or environmental requirements
as well as reasonable and customary safeguards. Failure to set up
and/or operate the Evaluation Kit within TI’s recommended
guidelines may result in personal injury or death or property
damage. Proper set up entails following TI’s instructions for
electrical ratings of interface circuits such as input, output and
electrical loads.
NOTE:
EXPOSURE TO ELECTROSTATIC DISCHARGE (ESD) MAY CAUSE DEGREDATION OR FAILURE OF THE EVALUATION
KIT; TI RECOMMENDS STORAGE OF THE EVALUATION KIT IN A PROTECTIVE ESD BAG.
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Regulatory Notices:
3.1 United States
3.1.1

Notice applicable to EVMs not FCC-Approved:

FCC NOTICE: This kit is designed to allow product developers to evaluate electronic components, circuitry, or software
associated with the kit to determine whether to incorporate such items in a finished product and software developers to write
software applications for use with the end product. This kit is not a finished product and when assembled may not be resold or
otherwise marketed unless all required FCC equipment authorizations are first obtained. Operation is subject to the condition
that this product not cause harmful interference to licensed radio stations and that this product accept harmful interference.
Unless the assembled kit is designed to operate under part 15, part 18 or part 95 of this chapter, the operator of the kit must
operate under the authority of an FCC license holder or must secure an experimental authorization under part 5 of this chapter.
3.1.2

For EVMs annotated as FCC – FEDERAL COMMUNICATIONS COMMISSION Part 15 Compliant:

CAUTION
This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause
undesired operation.
Changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to
operate the equipment.
FCC Interference Statement for Class A EVM devices
NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is
operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instruction manual, may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to
correct the interference at his own expense.
FCC Interference Statement for Class B EVM devices
NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance
with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more
of the following measures:
•
•
•
•

Reorient or relocate the receiving antenna.
Increase the separation between the equipment and receiver.
Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
Consult the dealer or an experienced radio/TV technician for help.

3.2 Canada
3.2.1

For EVMs issued with an Industry Canada Certificate of Conformance to RSS-210 or RSS-247

Concerning EVMs Including Radio Transmitters:
This device complies with Industry Canada license-exempt RSSs. Operation is subject to the following two conditions:
(1) this device may not cause interference, and (2) this device must accept any interference, including interference that may
cause undesired operation of the device.
Concernant les EVMs avec appareils radio:
Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux appareils radio exempts de licence. L'exploitation
est autorisée aux deux conditions suivantes: (1) l'appareil ne doit pas produire de brouillage, et (2) l'utilisateur de l'appareil doit
accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d'en compromettre le fonctionnement.
Concerning EVMs Including Detachable Antennas:
Under Industry Canada regulations, this radio transmitter may only operate using an antenna of a type and maximum (or lesser)
gain approved for the transmitter by Industry Canada. To reduce potential radio interference to other users, the antenna type
and its gain should be so chosen that the equivalent isotropically radiated power (e.i.r.p.) is not more than that necessary for
successful communication. This radio transmitter has been approved by Industry Canada to operate with the antenna types
listed in the user guide with the maximum permissible gain and required antenna impedance for each antenna type indicated.
Antenna types not included in this list, having a gain greater than the maximum gain indicated for that type, are strictly prohibited
for use with this device.
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Concernant les EVMs avec antennes détachables
Conformément à la réglementation d'Industrie Canada, le présent émetteur radio peut fonctionner avec une antenne d'un type et
d'un gain maximal (ou inférieur) approuvé pour l'émetteur par Industrie Canada. Dans le but de réduire les risques de brouillage
radioélectrique à l'intention des autres utilisateurs, il faut choisir le type d'antenne et son gain de sorte que la puissance isotrope
rayonnée équivalente (p.i.r.e.) ne dépasse pas l'intensité nécessaire à l'établissement d'une communication satisfaisante. Le
présent émetteur radio a été approuvé par Industrie Canada pour fonctionner avec les types d'antenne énumérés dans le
manuel d’usage et ayant un gain admissible maximal et l'impédance requise pour chaque type d'antenne. Les types d'antenne
non inclus dans cette liste, ou dont le gain est supérieur au gain maximal indiqué, sont strictement interdits pour l'exploitation de
l'émetteur
3.3 Japan
3.3.1

Notice for EVMs delivered in Japan: Please see http://www.tij.co.jp/lsds/ti_ja/general/eStore/notice_01.page 日本国内に
輸入される評価用キット、ボードについては、次のところをご覧ください。
http://www.tij.co.jp/lsds/ti_ja/general/eStore/notice_01.page

3.3.2

Notice for Users of EVMs Considered “Radio Frequency Products” in Japan: EVMs entering Japan may not be certified
by TI as conforming to Technical Regulations of Radio Law of Japan.

If User uses EVMs in Japan, not certified to Technical Regulations of Radio Law of Japan, User is required to follow the
instructions set forth by Radio Law of Japan, which includes, but is not limited to, the instructions below with respect to EVMs
(which for the avoidance of doubt are stated strictly for convenience and should be verified by User):
1.

2.
3.

Use EVMs in a shielded room or any other test facility as defined in the notification #173 issued by Ministry of Internal
Affairs and Communications on March 28, 2006, based on Sub-section 1.1 of Article 6 of the Ministry’s Rule for
Enforcement of Radio Law of Japan,
Use EVMs only after User obtains the license of Test Radio Station as provided in Radio Law of Japan with respect to
EVMs, or
Use of EVMs only after User obtains the Technical Regulations Conformity Certification as provided in Radio Law of Japan
with respect to EVMs. Also, do not transfer EVMs, unless User gives the same notice above to the transferee. Please note
that if User does not follow the instructions above, User will be subject to penalties of Radio Law of Japan.

【無線電波を送信する製品の開発キットをお使いになる際の注意事項】 開発キットの中には技術基準適合証明を受けて
いないものがあります。 技術適合証明を受けていないもののご使用に際しては、電波法遵守のため、以下のいずれかの
措置を取っていただく必要がありますのでご注意ください。
1.
2.
3.

電波法施行規則第6条第1項第1号に基づく平成18年3月28日総務省告示第173号で定められた電波暗室等の試験設備でご使用
いただく。
実験局の免許を取得後ご使用いただく。
技術基準適合証明を取得後ご使用いただく。

なお、本製品は、上記の「ご使用にあたっての注意」を譲渡先、移転先に通知しない限り、譲渡、移転できないものとします。
上記を遵守頂けない場合は、電波法の罰則が適用される可能性があることをご留意ください。 日本テキサス・イ
ンスツルメンツ株式会社
東京都新宿区西新宿６丁目２４番１号
西新宿三井ビル
3.3.3

Notice for EVMs for Power Line Communication: Please see http://www.tij.co.jp/lsds/ti_ja/general/eStore/notice_02.page
電力線搬送波通信についての開発キットをお使いになる際の注意事項については、次のところをご覧ください。http:/
/www.tij.co.jp/lsds/ti_ja/general/eStore/notice_02.page

3.4 European Union
3.4.1

For EVMs subject to EU Directive 2014/30/EU (Electromagnetic Compatibility Directive):
This is a class A product intended for use in environments other than domestic environments that are connected to a
low-voltage power-supply network that supplies buildings used for domestic purposes. In a domestic environment this
product may cause radio interference in which case the user may be required to take adequate measures.

3
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EVM Use Restrictions and Warnings:
4.1 EVMS ARE NOT FOR USE IN FUNCTIONAL SAFETY AND/OR SAFETY CRITICAL EVALUATIONS, INCLUDING BUT NOT
LIMITED TO EVALUATIONS OF LIFE SUPPORT APPLICATIONS.
4.2 User must read and apply the user guide and other available documentation provided by TI regarding the EVM prior to handling
or using the EVM, including without limitation any warning or restriction notices. The notices contain important safety information
related to, for example, temperatures and voltages.
4.3 Safety-Related Warnings and Restrictions:
4.3.1

User shall operate the EVM within TI’s recommended specifications and environmental considerations stated in the user
guide, other available documentation provided by TI, and any other applicable requirements and employ reasonable and
customary safeguards. Exceeding the specified performance ratings and specifications (including but not limited to input
and output voltage, current, power, and environmental ranges) for the EVM may cause personal injury or death, or
property damage. If there are questions concerning performance ratings and specifications, User should contact a TI
field representative prior to connecting interface electronics including input power and intended loads. Any loads applied
outside of the specified output range may also result in unintended and/or inaccurate operation and/or possible
permanent damage to the EVM and/or interface electronics. Please consult the EVM user guide prior to connecting any
load to the EVM output. If there is uncertainty as to the load specification, please contact a TI field representative.
During normal operation, even with the inputs and outputs kept within the specified allowable ranges, some circuit
components may have elevated case temperatures. These components include but are not limited to linear regulators,
switching transistors, pass transistors, current sense resistors, and heat sinks, which can be identified using the
information in the associated documentation. When working with the EVM, please be aware that the EVM may become
very warm.

4.3.2

EVMs are intended solely for use by technically qualified, professional electronics experts who are familiar with the
dangers and application risks associated with handling electrical mechanical components, systems, and subsystems.
User assumes all responsibility and liability for proper and safe handling and use of the EVM by User or its employees,
affiliates, contractors or designees. User assumes all responsibility and liability to ensure that any interfaces (electronic
and/or mechanical) between the EVM and any human body are designed with suitable isolation and means to safely
limit accessible leakage currents to minimize the risk of electrical shock hazard. User assumes all responsibility and
liability for any improper or unsafe handling or use of the EVM by User or its employees, affiliates, contractors or
designees.

4.4 User assumes all responsibility and liability to determine whether the EVM is subject to any applicable international, federal,
state, or local laws and regulations related to User’s handling and use of the EVM and, if applicable, User assumes all
responsibility and liability for compliance in all respects with such laws and regulations. User assumes all responsibility and
liability for proper disposal and recycling of the EVM consistent with all applicable international, federal, state, and local
requirements.
5.

Accuracy of Information: To the extent TI provides information on the availability and function of EVMs, TI attempts to be as accurate
as possible. However, TI does not warrant the accuracy of EVM descriptions, EVM availability or other information on its websites as
accurate, complete, reliable, current, or error-free.

6.

Disclaimers:
6.1 EXCEPT AS SET FORTH ABOVE, EVMS AND ANY MATERIALS PROVIDED WITH THE EVM (INCLUDING, BUT NOT
LIMITED TO, REFERENCE DESIGNS AND THE DESIGN OF THE EVM ITSELF) ARE PROVIDED "AS IS" AND "WITH ALL
FAULTS." TI DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, REGARDING SUCH ITEMS, INCLUDING BUT
NOT LIMITED TO ANY EPIDEMIC FAILURE WARRANTY OR IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT OF ANY THIRD PARTY PATENTS, COPYRIGHTS, TRADE
SECRETS OR OTHER INTELLECTUAL PROPERTY RIGHTS.
6.2 EXCEPT FOR THE LIMITED RIGHT TO USE THE EVM SET FORTH HEREIN, NOTHING IN THESE TERMS SHALL BE
CONSTRUED AS GRANTING OR CONFERRING ANY RIGHTS BY LICENSE, PATENT, OR ANY OTHER INDUSTRIAL OR
INTELLECTUAL PROPERTY RIGHT OF TI, ITS SUPPLIERS/LICENSORS OR ANY OTHER THIRD PARTY, TO USE THE
EVM IN ANY FINISHED END-USER OR READY-TO-USE FINAL PRODUCT, OR FOR ANY INVENTION, DISCOVERY OR
IMPROVEMENT, REGARDLESS OF WHEN MADE, CONCEIVED OR ACQUIRED.

7.
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USER'S INDEMNITY OBLIGATIONS AND REPRESENTATIONS. USER WILL DEFEND, INDEMNIFY AND HOLD TI, ITS
LICENSORS AND THEIR REPRESENTATIVES HARMLESS FROM AND AGAINST ANY AND ALL CLAIMS, DAMAGES, LOSSES,
EXPENSES, COSTS AND LIABILITIES (COLLECTIVELY, "CLAIMS") ARISING OUT OF OR IN CONNECTION WITH ANY
HANDLING OR USE OF THE EVM THAT IS NOT IN ACCORDANCE WITH THESE TERMS. THIS OBLIGATION SHALL APPLY
WHETHER CLAIMS ARISE UNDER STATUTE, REGULATION, OR THE LAW OF TORT, CONTRACT OR ANY OTHER LEGAL
THEORY, AND EVEN IF THE EVM FAILS TO PERFORM AS DESCRIBED OR EXPECTED.

www.ti.com
8.

Limitations on Damages and Liability:
8.1 General Limitations. IN NO EVENT SHALL TI BE LIABLE FOR ANY SPECIAL, COLLATERAL, INDIRECT, PUNITIVE,
INCIDENTAL, CONSEQUENTIAL, OR EXEMPLARY DAMAGES IN CONNECTION WITH OR ARISING OUT OF THESE
TERMS OR THE USE OF THE EVMS , REGARDLESS OF WHETHER TI HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES. EXCLUDED DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, COST OF REMOVAL OR
REINSTALLATION, ANCILLARY COSTS TO THE PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES, RETESTING,
OUTSIDE COMPUTER TIME, LABOR COSTS, LOSS OF GOODWILL, LOSS OF PROFITS, LOSS OF SAVINGS, LOSS OF
USE, LOSS OF DATA, OR BUSINESS INTERRUPTION. NO CLAIM, SUIT OR ACTION SHALL BE BROUGHT AGAINST TI
MORE THAN TWELVE (12) MONTHS AFTER THE EVENT THAT GAVE RISE TO THE CAUSE OF ACTION HAS
OCCURRED.
8.2 Specific Limitations. IN NO EVENT SHALL TI'S AGGREGATE LIABILITY FROM ANY USE OF AN EVM PROVIDED
HEREUNDER, INCLUDING FROM ANY WARRANTY, INDEMITY OR OTHER OBLIGATION ARISING OUT OF OR IN
CONNECTION WITH THESE TERMS, , EXCEED THE TOTAL AMOUNT PAID TO TI BY USER FOR THE PARTICULAR
EVM(S) AT ISSUE DURING THE PRIOR TWELVE (12) MONTHS WITH RESPECT TO WHICH LOSSES OR DAMAGES ARE
CLAIMED. THE EXISTENCE OF MORE THAN ONE CLAIM SHALL NOT ENLARGE OR EXTEND THIS LIMIT.

9.

Return Policy. Except as otherwise provided, TI does not offer any refunds, returns, or exchanges. Furthermore, no return of EVM(s)
will be accepted if the package has been opened and no return of the EVM(s) will be accepted if they are damaged or otherwise not in
a resalable condition. If User feels it has been incorrectly charged for the EVM(s) it ordered or that delivery violates the applicable
order, User should contact TI. All refunds will be made in full within thirty (30) working days from the return of the components(s),
excluding any postage or packaging costs.

10. Governing Law: These terms and conditions shall be governed by and interpreted in accordance with the laws of the State of Texas,
without reference to conflict-of-laws principles. User agrees that non-exclusive jurisdiction for any dispute arising out of or relating to
these terms and conditions lies within courts located in the State of Texas and consents to venue in Dallas County, Texas.
Notwithstanding the foregoing, any judgment may be enforced in any United States or foreign court, and TI may seek injunctive relief
in any United States or foreign court.
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IMPORTANT NOTICE AND DISCLAIMER
TI PROVIDES TECHNICAL AND RELIABILITY DATA (INCLUDING DATASHEETS), DESIGN RESOURCES (INCLUDING REFERENCE
DESIGNS), APPLICATION OR OTHER DESIGN ADVICE, WEB TOOLS, SAFETY INFORMATION, AND OTHER RESOURCES “AS IS”
AND WITH ALL FAULTS, AND DISCLAIMS ALL WARRANTIES, EXPRESS AND IMPLIED, INCLUDING WITHOUT LIMITATION ANY
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT OF THIRD
PARTY INTELLECTUAL PROPERTY RIGHTS.
These resources are intended for skilled developers designing with TI products. You are solely responsible for (1) selecting the appropriate
TI products for your application, (2) designing, validating and testing your application, and (3) ensuring your application meets applicable
standards, and any other safety, security, or other requirements. These resources are subject to change without notice. TI grants you
permission to use these resources only for development of an application that uses the TI products described in the resource. Other
reproduction and display of these resources is prohibited. No license is granted to any other TI intellectual property right or to any third
party intellectual property right. TI disclaims responsibility for, and you will fully indemnify TI and its representatives against, any claims,
damages, costs, losses, and liabilities arising out of your use of these resources.
TI’s products are provided subject to TI’s Terms of Sale (www.ti.com/legal/termsofsale.html) or other applicable terms available either on
ti.com or provided in conjunction with such TI products. TI’s provision of these resources does not expand or otherwise alter TI’s applicable
warranties or warranty disclaimers for TI products.
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